Coocon.io Перестал работать билд приложения

техническая поддержка по Construct 2

Сообщение Coocon.io Перестал работать билд приложения
» 16 сен 2018, 19:01

Cocoon.io ,раннее приложение билдилось нормально. После какого-то апдейта кокона начало возвращать ошибку
 Ошибка
* Where:
Script '/workspace/platforms/android/cordova-plugin-crosswalk-webview/c1537112300548-xwalk.gradle' line: 161

* What went wrong:
A problem occurred evaluating root project 'android'.
> Could not find method implementation() for arguments [org.xwalk:xwalk_core_library:23+] on object of type
org.gradle.api.internal.artifacts.dsl.dependencies.DefaultDependencyHandler.

minSDKVersion, targetSDKVersion устанавливал 23 - не помогает.
Там сейчас в коконе идет обновление API но я не думаю что это связано с плагинами т.к. ошибка то не про плагины, плагин адмоб устанавливает без ошибок.
Код: Выделить всё
[36m20180916T154941 [DEBUG] AndroidBuilder - [prepare] adding plugin cocoon-plugin-ads-android-admob@1.0.12

Кто-то сталкивался? Как решать?
Аватара пользователя

Участник
Сообщений: 57
Я тут с 02 окт 2014
Репутация 5 [ ? ]

Сообщение Coocon.io Перестал работать билд приложения
» 17 сен 2018, 11:37

Обнаружил что проблема ищезает если вместо Webview+ использовать Webview но вопрос все еще актуален.
Аватара пользователя

Участник
Сообщений: 57
Я тут с 02 окт 2014
Репутация 5 [ ? ]

Сообщение Coocon.io Перестал работать билд приложения
» 18 сен 2018, 23:30

Привет. Попробуй выбрать minSDKVersion default а targetSDKVersion 23 а версию кокона не 3.0 а предыдущие)
Мой YouTube Канал:Клик
ИзображениеИзображение
Изображение
Аватара пользователя

Участник
Сообщений: 156
Я тут с 07 окт 2017
Откуда: Украина
Двиг: Construct 2
VK: vk.com/sakur1996
Репутация 16 [ ? ]



Вернуться в Вопрос-Ответ по Construct 2

Сейчас эту тему просматривают

Зарегистрированные пользователи: нет зарегистрированных пользователей

Наверх