API 26

техническая поддержка по Construct 2

Сообщение API 26
» 11 июл 2018, 09:17

Коллеги столкнулся с проблемой, при загрузке приложений Гугл требует что бы я обновил пакет разработчика с api 25 на api 26, или обещает в августе принять меры , а ноябре вообще отключить обновление приложений. Как обновить пакет разработчика до api 26?
Попробовать через манифест андроид в приложении?
Изображение
Аватара пользователя

Участник
Сообщений: 76
Я тут с 30 мар 2016
Репутация 2 [ ? ]

Сообщение API 26
» 11 июл 2018, 16:26

Так же актуальна эта тема, то же столкнулся с этим уведомлением.

Изображение
Аватара пользователя

Участник
Сообщений: 16
Я тут с 23 мар 2015
Skype: broufy
Репутация 0 [ ? ]

Сообщение API 26
» 12 июл 2018, 13:32

Через что компилируешь? Если cocoon, то там обещали увеличить api до 26, не знаю, исправили ли уже
Аватара пользователя

Участник
Сообщений: 108
Я тут с 19 дек 2015
Репутация 6 [ ? ]

Сообщение API 26
» 14 июл 2018, 21:56

Значит так товарищи Кокон и в правду обещает поменять на api 26 с мая https://forums.cocoon.io/t/api-level-26 ... st/7563/30, но пока еще молчат есть способ вручную изменить это только для обхода системы гугла, в настройках проекта под андройд надо выбрать api 23 и в конфиге поставить 26. Сам еще не пробывал, но пробую последнее время кокоон что то барахлит и подолгу жду очереди компиляция и сама компилиция долго идет.

Короче этот способ не очень выдает синтаксическую ошибку.
Изображение
Аватара пользователя

Участник
Сообщений: 76
Я тут с 30 мар 2016
Репутация 2 [ ? ]



Вернуться в Вопрос-Ответ по Construct 2

Сейчас эту тему просматривают

Зарегистрированные пользователи: нет зарегистрированных пользователей

Наверх